Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 days ago. Apr 02, 2025 - 04:00 UTC
Scheduled
Planned maintenance will be conducted during this change window. Maintenance is related to internal middleware security upgrades to Platform API components only.
Impact : Planned service maintenance. Impact in detail : No service impact expected.
Device Connectivity - - Devices connected or connecting to the network will not be affected.
Portal & API(s) - No service impact expected during maintenance window. - In unlikely event of impact during change window, effects will be limited to logged in users, that are actively making changes to their policy configurations via UI or API. - - Customer experience among this cohort, in a worst case scenario, would be display of standard & recoverable UX errors in the Portal or returned via API.
Posted 9 days ago. Mar 27, 2025 - 12:41 UTC
This scheduled maintenance affected: Service API(s) (Platform API).